Notice: Undefined offset: 7 in /volume1/web/waabay/catalog/model/extension/module/adsbanner.php on line 210Warning: Division by zero in /volume1/web/waabay/catalog/model/extension/module/adsbanner.php on line 210 SoftLinks Product Compatibility (OpenCart Addon - vQmod)
Menu
Your Cart

SoftLinks Product Compatibility

SoftLinks Product Compatibility
SoftLinks Product Compatibility
SoftLinks Product Compatibility
SoftLinks Product Compatibility
SoftLinks Product Compatibility
SoftLinks Product Compatibility
SoftLinks Product Compatibility
SoftLinks Product Compatibility
SoftLinks Product Compatibility
$20.00
  • Stock: In Stock
  • Model: OCVQSLC8
  • SKU: Modules
62 sold

Description
This contribute SoftLink Product Compatibility as opencart plugin to extend the opencart avaibility to show compatible list at product page. This is very useful features especially selling products that need to list down all the compatible informations without confuse the customer.

Features
Easy to add/remove unlimited list
Multiple compatible list within same product supported
Multi-languages supported (Limit to software name only)
 
Easy Install
1) Unzip and upload the contents to the root directory of your OpenCart installation
2) Goto http://ip_address/phpMyAdmin, select your opencart database -> Import -> Browse -> mysql.sql
   (Note: If the opencart install with prefix (ocart_), please edit mysql.sql file to include prefix(example : product -> ocart_product) for all tables before import)
3) Login to administrator page, goto 'Admin->Users->User Groups->Edit the Top Administrator'.Then find and check the catalog/softlinks and catalog/softlinks for both modify and access. Save.
4) Login to administrator page, 'Catalog -> SoftLinks -> Insert/Edit'
5) Login to administrator page, 'Catalog -> Products -> Edit -> Compatibility -> Add Version'
6) Type the software name and select the compatible list.Save.
7) Go product page and you will able to see the compatible list accordingly.
Name Compatibility
 OpenCart 1.5 1.5.0, 1.5.0.1, 1.5.0.2, 1.5.0.3, 1.5.0.4, 1.5.0.5, 1.5.1, 1.5.1.1, 1.5.1.2, 1.5.1.3, 1.5.2, 1.5.2.1, 1.5.3, 1.5.3.1, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4
 OpenCart 2.0 2.0.2.0, 2.0.3.1, 2.1.0.2, 2.2.0.0, 2.3.0.2
 vQmod Required
 Demo Site Live Demo
We use cookies and other similar technologies to improve your browsing experience and the functionality of our site. Privacy Policy.