Description
This contribute Paypal Standard Security Enhancer as Opencart plugin to act as Paypal standard gateway WatchGuard. It has added additonal filtered to authenticate the transaction such as paypal payer email enforcement, ip blacklist blocking, checkout total and quantity. If the transaction happens to fall under above mention filter, system will trigger an notification email(Paypal e-mail) to customer and store admin. Customer may need to input the authorization code to complete the transaction. The module is very useful especially to digital seller as it add additonal layer to prevent order status to change to complete status to avoid files being downloaded. No files overwritten is required as it is running in vQmod environment.  

Features
* Fully automation once filter is setup
* Auto email notification to store admin and Paypal payer email 
* Informative email alert to store admin once system detected fraudulent transaction 
* Require end customer to interact with system to complete the transaction by entering authentication code
* Paypal payer email, customer ip blacklist blocking, checkout total and quantity filtering system

How to install MySQL script
http://ip_address/phpMyAdmin -> select database -> import -> browse -> mysql.sql
 
Notes
If the database is configure with prefix install, please edit mysql.sql file to include prefix at table
Example : prefix = oc_
table name = authemail to oc_authemail 

Easy Install 
1) Unzip and upload the contents to the root directory of your OpenCart installation
2) Login to administrator page, 'System -> Users -> User Group -> Top Administrator -> Edit -> paypal_security (Access/Modify) -> Save.
3) Login to administrator page, 'Extensions -> Module -> Paypal Security Enhancer -> Install -> Edit' -> Save.

 

Write a review

Please login or register to review

Paypal Standard Security Enhancer (OpenCart Addon - vQmod)

  • Product Code: OCPPSE13
  • Availability: In Stock
  • $26.99

Name Compatibility
 OpenCart 1.5 1.5.0, 1.5.0.1, 1.5.0.2, 1.5.0.3, 1.5.0.4, 1.5.0.5, 1.5.1, 1.5.1.1, 1.5.1.2, 1.5.1.3, 1.5.2, 1.5.2.1, 1.5.3, 1.5.3.1, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4
 vQmod Required Required